Back to overview
Degraded
Dashboard unavailable
Dec 10 at 12:00pm CET
Affected services
API
Ingest Service
Integration
Resolved
Dec 10 at 04:28pm CET
We've updated our infrastructure such that we can sustain the traffic surge. It has also stopped for now and we're back to regular operations.
Affected services
Integration
API
Ingest Service
Created
Dec 10 at 12:00pm CET
We’re experiencing a large traffic spike and our performance is degraded. Investigation mitigations.
Affected services
Integration
API
Ingest Service