Back to overview
Degraded

Datasource telemetry-signals temporarily not available

Jul 08 at 05:20am CEST
Affected services
API
Query and Live Dataset (current month)

Resolved
Jul 08 at 09:49am CEST

We've identified the root cause for the issue and have begun reloading data. Queries are working again and we're viewing the issue as resolved.

Created
Jul 08 at 05:20am CEST

Due to an error at our hosting provider, detail data is not available for customers using the dashboard without the namespaces features. We apologize for the inconvenience and will resolve this as soon as possible.