Back to overview
Degraded
Queries not working
Jul 16 at 03:38pm CEST
Affected services
API
Query and Live Dataset (current month)
Resolved
Jul 16 at 03:41pm CEST
We've resolved the caching issue and queries should now be back to working order.
Affected services
API
Query and Live Dataset (current month)
Created
Jul 16 at 03:38pm CEST
Due to an issue with our caching servers, queries are running very slowly or not at all. We're on it and hope to resolve this shortly.
Affected services
API
Query and Live Dataset (current month)