Back to overview
Degraded

Data Lagging Behind

Jul 30 at 11:02am CEST
Affected services
Query Service
Global Dataset, default properties
Global Dataset, all properties
Namespaced Datasets

Resolved
Jul 30 at 11:21pm CEST

The issue has been resolved and data is being received as normal again.

Updated
Jul 30 at 09:53pm CEST

The main dataset has caught up with the current time and our servers are now updating namespaces to catch up as well.

Created
Jul 30 at 11:02am CEST

Our servers are currently catching up on analytics data, and are still a few hours behind. They're catching up fast and should reach live within a few hours.