Back to overview
Degraded
Data Lagging Behind
Aug 13 at 09:55am CEST
Affected services
Namespaced Datasets
Resolved
Aug 13 at 12:49pm CEST
Our Namespaced datasets have caught up and data is real-time again
Affected services
Created
Aug 13 at 09:55am CEST
Our servers are currently catching up on analytics data, and are still a few hours behind. They're catching up fast and should reach live within a few hours.
Affected services