Back to overview
Degraded

Problems Managing Apps

Aug 15 at 12:41pm CEST
Affected services
www

Resolved
Aug 15 at 01:14pm CEST

We're deploying a possible fix to chaching and organization permissions management and will monitor the reported errors, .

Created
Aug 15 at 12:41pm CEST

Some users are reporting issues when creating apps, dashboards, or insights. We're investigating.