Back to overview
Degraded
Frontend API Problems
Sep 21, 2025 at 6:52pm UTC
Affected services
Query Service
Metadata Storage
Resolved
Sep 21, 2025 at 7:02pm UTC
We've fixed a problem with our caching server and things should be back to working order again.
Affected services
Created
Sep 21, 2025 at 6:52pm UTC
Our caching and database servers are reporting errors and we're investigating.
Affected services