Back to overview
Degraded
Login not working
Oct 14 at 04:31pm CEST
Affected services
www
Resolved
Oct 14 at 05:31pm CEST
Login and Authentication is working again.
Affected services
Created
Oct 14 at 04:31pm CEST
Our authentication system is having a bug where all users are marked as unauthorized. Sorry about that, should be back in a few minutes!
Affected services