Back to overview
Downtime
Dashboard is unavailable
Oct 29 at 07:28pm CET
Affected services
www
Resolved
Oct 29 at 08:17pm CET
The outage has been fixed and dashboard.telemetrydeck.com is available again.
Affected services
Created
Oct 29 at 07:28pm CET
The TelemetryDeck dashboard is currently unavailable. There is a DNS outage concerning Microsoft Azure, which we are using to host the static files for the dashboard. We apologize for the inconvenience and hope to be back online as soon as possible.
Affected services