Back to overview
Degraded

Query Queue Service is Flaky

Dec 09 at 04:41pm CET
Affected services
Query Service
Query Queue

Resolved
Dec 09 at 04:51pm CET

We've fixed the cache server that caused the query queue to be flaky.

Created
Dec 09 at 04:41pm CET

Our query queue is not working correctly and queries are running slow and queueing up. We're actively working on it and we should be back to normal shortly. In the meantime, we recommend turning on "Sync Queries" at https://dashboard.telemetrydeck.com/namespace to basically skip the queue