Back to overview
Degraded
Dashboard Queries unreliable
Dec 15 at 03:22pm CET
Affected services
Query Service
Query Queue
Resolved
Dec 15 at 03:44pm CET
We've fixed a bug that caused some queries to not run properly for users with multiple organizations.
Affected services
Created
Dec 15 at 03:22pm CET
We're seeing reports that some customers are getting empty results in insights and charts, and are investigating.
Affected services