Dashboard Queries unreliable
Resolved
Jan 9, 2026 at 6:00pm UTC
All data is back available
Affected services
Updated
Jan 9, 2026 at 4:33pm UTC
The last 4 months of data are now available.
Affected services
Updated
Jan 9, 2026 at 12:50pm UTC
Currently, only the most recent data is available. Data will become available from newest to oldest in the next few hours.
Affected services
Updated
Jan 9, 2026 at 11:23am UTC
We're still working on the root cause of the problem and apologize for the inconvenience.
Affected services
Updated
Jan 9, 2026 at 9:58am UTC
We've isolate the incident to just our legacy data source, so querying a namespace should work fine.
Affected services
Created
Jan 9, 2026 at 9:42am UTC
We're investigating an issue where queries are not always running.
Affected services