Delayed Data
Updated
Jan 16 at 03:24pm CET
We're slowly returning faster updates. If you're a free customer, you should see your data update once a day. If you're a paid customer, you should see your data update once per hour.
Affected services
Updated
Jan 15 at 04:33pm CET
We have identified workarounds and are starting to implement them.
Affected services
Updated
Jan 15 at 02:39am CET
Due to the outage, we're currently only able to update data sets every 24 hours. We apologize for the inconvenience and are working hard to fix this as soon as possible.
Affected services
Created
Jan 14 at 10:38pm CET
Due to a slow down at our hosting provider, events are arriving slower than normal for some customers. All data is safe, and we're monitoring the situation and deploying mitigations.
Affected services