Back to overview
Degraded

Some queries not running

Feb 12 at 10:28am CET
Affected services
Query Service
Global Dataset, default properties
Global Dataset, all properties
Namespaced Datasets

Resolved
Feb 12 at 12:58pm CET

The issue has been identified and resolved. Some servers were running out of RAM at the same time as a large number of big queries came in. We've updated the configuration so that this is less likely to happen in the future.

Created
Feb 12 at 10:28am CET

We're investigating reports that some queries are timing out.