Back to overview
Maintenance

Short maintenance

Apr 17, 2026 at 1:46pm UTC  –  Apr 17, 2026 at 1:51pm UTC
Affected services
Query Service
Metadata Storage
Global Dataset, default properties
Global Dataset, all properties
Namespaced Datasets

Resolved
Apr 17, 2026 at 1:51pm UTC

And done!

Updated
Apr 17, 2026 at 1:51pm UTC

Maintenance ended

Created
Apr 17, 2026 at 1:46pm UTC

We're updating an internal component, which will make the API unavailable for a few minutes