Back to overview
Maintenance
Ingest API DNS Change
Apr 21, 2026 at 4:55pm UTC
–
Apr 21, 2026 at 6:55pm UTC
Affected services
Ingest Service
Resolved
Apr 21, 2026 at 6:55pm UTC
Maintenance ended
Affected services
Created
Apr 21, 2026 at 4:55pm UTC
We're updating the DNS servers for nom.telemetrydeck.com. We're not expecting any downtime, and will be monitoring during the changeover. In case the servers are unavailable, the TelemetryDeck SDK should automatically retry sending undeliverable events.
Affected services