Back to overview
Degraded

API Slowdowns

Jun 22, 2026 at 8:18am UTC
Affected services
Query Service

Resolved
Jun 23, 2026 at 1:07pm UTC

We've implemented a root cause and have deployed a fix. The fix is affecting the deprecated V3/Query/Async API, so if you're using that, we strongly recommend to use the v4/query/tql API instead.

Created
Jun 22, 2026 at 8:18am UTC

We are aware of our APIs being periodically slow and/or unavailable for individual requests. This seems to be because our number of users have increased considerably. We're investigating and working on various fixes. Thanks for your patience <3