Back to overview
Resolved

Queries not running

Jul 22, 2026 at 10:15am UTC
Affected services
Query Service
Current Data in Namespaces
Long-Term Data in Namespaces

Resolved
Jul 22, 2026 at 12:06pm UTC

We're back online, but were still working on improved stability in the affected areas

Updated
Jul 22, 2026 at 10:57am UTC

A fix is implemented and we're monitoring the deployment.

Updated
Jul 22, 2026 at 10:40am UTC

We've found a misconfiguration and are working on a fix.

Created
Jul 22, 2026 at 10:15am UTC

We're investigating issues with query running. Data ingestion is not affected.